YVC Network Outage

Incident Report for Chemeketa Systems

Resolved

Network connectivity is restored.
Posted Aug 05, 2025 - 16:04 PDT

Investigating

Network connectivity at the Yamhill Valley Campus is experiencing a disruption. We are aware of the issue and have personnel enroute to implement a fix. We expect to have an update in approximately one hour.
Posted Aug 05, 2025 - 15:02 PDT
This incident affected: Wi-Fi Network, Phone System, and Network Printing.