Woodburn Network Issue

Incident Report for Chemeketa Systems

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 08:19 PST

Monitoring

Our service provider resolved their equipment issue. We are monitoring to ensure network performance stabilizes.
Posted Jan 31, 2026 - 16:54 PST

Identified

Our service provider is working on repairs. A time estimate will be provided as soon as it's available.
Posted Jan 31, 2026 - 08:41 PST

Update

We are continuing to investigate this issue.
Posted Jan 31, 2026 - 04:31 PST

Investigating

Network performance at the Woodburn center is extremely degraded. We are investigating the cause of this service issue.
Posted Jan 30, 2026 - 23:14 PST
This incident affected: Internet connectivity.