Wi-Fi service interruptions

Incident Report for Chemeketa Systems

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 11:57 PDT

Monitoring

Our service provider has completed repairs, and Wi-Fi is available again. We are continuing to monitor for any further issues.
Posted Jun 01, 2026 - 01:42 PDT

Identified

Our service provider has identified the cause of the issue and is working on repairs. A preliminary estimated time to resolution is after 12:01 AM tomorrow (Monday) morning.
Posted May 31, 2026 - 16:38 PDT

Investigating

Wi-Fi is unavailable at all college locations due to an issue with our dedicated service provider. Our provider has been engaged and we are awaiting repairs. An estimated time to resolution will be provided as soon as it is available.

The college's wired network is not impacted by this outage.
Posted May 31, 2026 - 08:02 PDT
This incident affected: Wi-Fi Network.