Authentication Error
Incident Report for Systems Status
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 19:50 PDT
Investigating
Users accessing My Chemeketa, Banner Self-Service, Banner Admin Pages, or Banner Reports & Applications may encounter an authentication error message when trying to sign in. We are investigating this issue.
Posted Mar 21, 2024 - 19:21 PDT
This incident affected: Banner (Self-Service 8, Self-Service 9, Admin Pages, Reports & Applications), Banner Non-Production (TBAN Self-Service 8, TBAN Self-Service 9, TBAN Admin Pages, TBAN Reports & Applications), and My Chemeketa.