Self Service 8 Down in Production

Incident Report for Chemeketa Systems

Resolved

Issue resolved and applications working again. Outage traced to a server-side change from the Banner upgrades Saturday which were slightly different than the Test environment.
Posted Aug 12, 2025 - 10:27 PDT

Investigating

SSO for Self Service 8, including a few Apex applications, is returning a 500 error in Production.

Self Service 9 applications and most Apex applications are not affected.
Posted Aug 12, 2025 - 10:01 PDT
This incident affected: Banner (Self-Service 8).