Data Warehouse server is down.
Incident Report for Chemeketa Systems
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 13:51 PDT
Update
We are rebuilding the database from a backup made prior to the storage issues
Posted Oct 10, 2024 - 09:18 PDT
Identified
We are waiting for our cloud provider to resolve storage issues causing this outage
Posted Oct 09, 2024 - 14:20 PDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2024 - 10:43 PDT
This incident affected: Data Warehouse (Data Services).