Repeated outages of Banner Admin Pages
Incident Report for Chemeketa Systems
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 17:10 PDT
Update
To fully resolve this issue and prevent it from happening again, we need to restart the database, which will cause all Banner applications to be down for at least a few minutes. We plan to begin the restart at 5pm, and will restart applications after the database is restarted if they don't come up immediately on their own.
Posted Oct 14, 2024 - 14:21 PDT
Monitoring
Services have been migrated to the backup application server, and seem to be running properly. You may need to do a hard refresh (hold SHIFT while clicking refresh) if you're currently in Admin Pages and getting repeated session timeout errors.
Posted Oct 14, 2024 - 12:56 PDT
Investigating
We are having intermittent issues with Application Navigator and BannerAdmin, which started around noon.
Posted Oct 14, 2024 - 12:39 PDT
This incident affected: Banner (Admin Pages).