Test Banner is down as the database server is restarting
Incident Report for Systems Status
Resolved
Test environment is live, all components should be working.
Posted Sep 23, 2022 - 16:11 PDT
Monitoring
Server restart complete and database running normally. Restarting applications in Test.
Posted Sep 23, 2022 - 15:54 PDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 15:23 PDT
This incident affected: Banner Non-Production (TBAN Self-Service 8, TBAN Self-Service 9, TBAN Admin Pages, TBAN Reports & Applications, TBAN Job Submission).