Partial Self Service outage

Incident Report for Chemeketa Systems

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 13:01 PDT

Monitoring

Both Employee and Student Self Service are running.

We are monitoring the servers for signs of the problem repeating itself.
Posted Jun 02, 2025 - 11:18 PDT

Identified

Student SSB is live, but may be slower than normal.
Employee Self Service is still unavailable, and will likely be down for at least another 10 minutes.
Posted Jun 02, 2025 - 10:55 PDT

Investigating

Student and Employee Self Service are having issues, and may appear offline or working intermittently. Other Self Service applications, including Registration, do not appear to be affected.
Posted Jun 02, 2025 - 10:46 PDT
This incident affected: Banner (Self-Service 9).